Issues with Infastructure

Major incident HR Platform API DBSAssist
2021-02-01 12:08 UTC · 2 hours, 38 seconds

Updates

Resolved

Amazon Web Services have resolved the issue that has been impacting our system availability this afternoon and we can confirm that our systems are now live again. Please accept our apologies for any inconvenience caused today.

February 1, 2021 · 14:09 UTC
Investigating

We are continuing to work closely with Amazon Web Services to bring our systems online again as soon as possible. They are currently experiencing an outage in their London data centre which is impacting a high volume of organisations across the country. We apologise for the inconvenience this is causing and will provide a further update in 60 minutes.

February 1, 2021 · 13:41 UTC
Investigating

Our hosting supplier Amazon Web Services have informed us that they are experiencing issues with their service which is impacting a significant number of their clients. We are working closely with them to get our systems back online again and will provide a further update within the next 60 minutes.

February 1, 2021 · 12:48 UTC
Issue

We are currently investigating issues with our system and will report back within the next 60 minutes

February 1, 2021 · 12:09 UTC

← Back